What's new
iamretro

Wow! It seems you have yet to create an account with us! Needless to say, you have to register in order to get the full "iamretro" experience! You will then be able to create your own topics, reply to posts and be an active member of the MOST prolific community in Greece (even further than that, but we're being modest for now). So don't delay! REGISTER!

πρόβλημα με amiga 500+

0raid

Retro Enthusiast
Comrade
Joined
Oct 4, 2012
Messages
468
παιδιά σήμερα μια από τις 2 amiga 500+ που έχω σταμάτησε να διαβάζει οτιδήποτε δισκέτα τις βάζεις , ότι δισκέτα και να βάλεις στο drive δεν κάνει τίποτα , σαν να μην έχεις βάλει δισκέτα....

όπως είπα πριν μιας και έχω και δεύτερη , πήρα από την δεύτερη την καλωδιοταινία , το ρευματακι και το drive και τα έβαλα επάνω σε αυτήν που έχει το πρόβλημα....ακριβώς το ίδιο....

οποτε σίγουρα δεν είναι κάτι από αυτά....για δώστε τα φώτα σας τώρα τι να κοιτάξω που μπορεί να είναι το πρόβλημα???

να πω επίσης πως ο ήχος από το drive όταν την ανοίγεις ακούγεται κανονικά.... :wtf:
 

0raid

Retro Enthusiast
Comrade
Joined
Oct 4, 2012
Messages
468
μετά από διάβασμα στο internet και δοκιμες , άλλαξα θέση στα CIA chips , και bootare κανονικά και το drive δουλεύει μια χαρά , βεβαια δεν δουλεύουν οι θύρες τον joystick....οποτε παω για καινούργια CIA chips....

μήπως έχει κανεις από καμια καμένη amiga????????
 

dR_wH0

Solder Noob
Staff member
Comrade
Joined
Mar 24, 2012
Messages
5,854
Αυτό θα σου έλεγα. Να κάνεις τράμπα τα CIA. Ένα είναι το καμμένο σου οπότε. Έχω απο μια παλιά 500+, στείλε μου τα στοιχεία σου με PM και θα στα στείλω.
 
Top