Windows 10: Boot problems Black screen + CMD no explorer.exe

kostakis

Retro Enthusiast
Messages
292
Reaction score
158
Points
43
Καλησπέρα, θα ήθελα τη βοήθεια σας σχετικά με ένα εκνευριστικό πρόβλημα με τα Windows.

Έκανα εγκατάσταση το πρωί ένα παιχνίδι (Killer Instinct) και κατά τη διάρκεια της εγκατάστασης το Avast Antivirus μου έβγαζε μηνύματα ότι κάποια αρχεία έχουν ιούς κτλ. Για να ξεπεράσω το πρόβλημα, έκλεισα προσωρινά το Avast και συνέχισα την εγκατάσταση (αφού πολλές φορές τα «σπασμένα» παιχνίδια γίνονται αντιληπτά από το Antivirus ως ιοί και δεν σου επιτρέπουν την εγκατάσταση). Κατά τη διάρκεια της εγκατάστασης μου έβγαζε το Windows Defender διάφορα μηνύματα για επικίνδυνα αρχεία κτλ. Τελικά, ολοκληρώθηκε η εγκατάσταση και το παιχνίδι παίζει κανονικά, ωστόσο παρουσιάστηκε ένα πρόβλημα.

Όταν κάνω restart τον υπολογιστή τα Windows ξεκινούν σε μια μαύρη οθόνη και εμφανίζεται το μαύρο παράθυρο του cmd prompt C:\Windows\System32\cmd.exe και ο μόνος τρόπος για να φορτώσει το desktop είναι να εκτελέσω την εντολή explorer.exe

Έπειτα όλα φαίνονται να λειτουργούν σωστά. Διάβασα στο Ιντερνετ για το σχετικό πρόβλημα, όμως όσες λύσεις κι αν εφάρμοσα δεν λειτούργησε καμία. Για παράδειγμα έκανα

-Update τα Windows, έκανα scan για ιούς με το Avast (δεν βρήκε κάτι)

-εκτέλεσα την εντολή sfc /scannow (δεν εμφάνισε κάποιο πρόβλημα),

-επιβεβαίωσα ότι υπάρχει στη registry στο HKLM\Software\Microsoft\Windows NT\CurrentVersion\Winlogon" /v "Shell" /t REG_SZ /d "explorer.exe"

Δεν λειτούργησε τίποτα. Μήπως κάποιος άλλος έχει κάποια ιδέα για το τι πρέπει να κάνω (εκτός από format);

Ευχαριστώ
 

clemenza

Retro Addict
Messages
968
Reaction score
1,358
Points
93
Καλησπέρα, θα ήθελα τη βοήθεια σας σχετικά με ένα εκνευριστικό πρόβλημα με τα Windows.

Έκανα εγκατάσταση το πρωί ένα παιχνίδι (Killer Instinct) και κατά τη διάρκεια της εγκατάστασης το Avast Antivirus μου έβγαζε μηνύματα ότι κάποια αρχεία έχουν ιούς κτλ. Για να ξεπεράσω το πρόβλημα, έκλεισα προσωρινά το Avast και συνέχισα την εγκατάσταση (αφού πολλές φορές τα «σπασμένα» παιχνίδια γίνονται αντιληπτά από το Antivirus ως ιοί και δεν σου επιτρέπουν την εγκατάσταση). Κατά τη διάρκεια της εγκατάστασης μου έβγαζε το Windows Defender διάφορα μηνύματα για επικίνδυνα αρχεία κτλ. Τελικά, ολοκληρώθηκε η εγκατάσταση και το παιχνίδι παίζει κανονικά, ωστόσο παρουσιάστηκε ένα πρόβλημα.

Όταν κάνω restart τον υπολογιστή τα Windows ξεκινούν σε μια μαύρη οθόνη και εμφανίζεται το μαύρο παράθυρο του cmd prompt C:\Windows\System32\cmd.exe και ο μόνος τρόπος για να φορτώσει το desktop είναι να εκτελέσω την εντολή explorer.exe

Έπειτα όλα φαίνονται να λειτουργούν σωστά. Διάβασα στο Ιντερνετ για το σχετικό πρόβλημα, όμως όσες λύσεις κι αν εφάρμοσα δεν λειτούργησε καμία. Για παράδειγμα έκανα

-Update τα Windows, έκανα scan για ιούς με το Avast (δεν βρήκε κάτι)

-εκτέλεσα την εντολή sfc /scannow (δεν εμφάνισε κάποιο πρόβλημα),

-επιβεβαίωσα ότι υπάρχει στη registry στο HKLM\Software\Microsoft\Windows NT\CurrentVersion\Winlogon" /v "Shell" /t REG_SZ /d "explorer.exe"

Δεν λειτούργησε τίποτα. Μήπως κάποιος άλλος έχει κάποια ιδέα για το τι πρέπει να κάνω (εκτός από format);

Ευχαριστώ
Κώστα, δοκίμασε να κάνεις boot από DVD ή USB stick Windows 10 και να κάνεις system restore στο πιο πρόσφατο restore point πριν την εγκατάσταση του Killer Instinct.
 

kostakis

Retro Enthusiast
Messages
292
Reaction score
158
Points
43
Δοκίμασα να κάνω system restore μέσα από τα Windows, αλλά δεν έχω πρόσφατα restore points πριν την εγκατάσταση του Killer Instinct. Μου εμφανίζει μόνο 2 restore points, τα οποία έγιναν μετά από την εγκατάσταση του παιχνιδιού και μετά από τo Update των Windows.
Θα δοκιμάσω αύριο να ξανακάνω εγκατάσταση του drivers της κάρτας γραφικών, ως τελευταία λύση. Μετά πάμε για format.
Αν και δεν υπάρχει άλλο πρόβλημα, μόνο στην έναρξη που πρέπει να εκτελέσω την εντολή explorer.exe, κατά τα άλλα πάει σφαίρα.
Thanks
 

clemenza

Retro Addict
Messages
968
Reaction score
1,358
Points
93
Βάλε το explorer.exe στο... autoexec.bat! :rofl:

Πέραν της πλάκας, τσέκαρε αν είναι ρυθμισμένο να ξεκινάει από την registry. Πήγαινε στο HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon και τσέκαρε αν στο shell έχει τιμή το explorer.exe. Αν δεν το έχει (ή δεν υπάρχει) φτιάξτο και κάνε reboot.
 

Pluto63

Retro Addict
Messages
755
Reaction score
857
Points
93
Δεν τα μπορώ πια τα win10 ευτυχώς το έχω σε dual boot win7. Με το τελευταίο update 3 από τα usb driver μου δεν είναι πια win64bit signed, πρέπει να απενεργοποίησω το digital signature, να χαρώ το win7 driver compatible που λέγανε. Άσε το ότι όταν του γουστάρει επαναφέρει από μόνο του το login με password η με πιν και διαφορα αλλα.
 

kostakis

Retro Enthusiast
Messages
292
Reaction score
158
Points
43
Βάλε το explorer.exe στο... autoexec.bat! :rofl:

Πέραν της πλάκας, τσέκαρε αν είναι ρυθμισμένο να ξεκινάει από την registry. Πήγαινε στο HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon και τσέκαρε αν στο shell έχει τιμή το explorer.exe. Αν δεν το έχει (ή δεν υπάρχει) φτιάξτο και κάνε reboot.

Το τσέκαρα αυτό Παναγιώτη. Στο shell έχει τιμή το explorer.exe, δεν είναι αυτό το πρόβλημα.
 
Top